Flash Player 9.0.124.0 corrige grave vulnerabilidad

Adobe Flash Player es propenso a una vulnerabilidad de desbordamiento de búfer que puede ser explotada de forma remota. Un atacante puede sacar provecho de este problema para ejecutar un código malicioso en el equipo del usuario.

Para que la explotación sea exitosa, el usuario debe tener instalada en su PC cualquier versión de Adobe Flash Player anterior a la 9.0.124.0. El ataque puede producirse por la simple visita a un sitio web que contenga un archivo flash malicioso.

Si la ejecución de código falla, de todos modos podría provocarse una condición de denegación de servicio (DoS), dejando de responder el programa asociado (por ejemplo Internet Explorer), o incluso Windows.

Se ha publicado información detallada sobre la técnica requerida para explotar esta vulnerabilidad, además de una prueba de concepto. No hay reportes claros de malwares que se aprovechen del problema, pero ante la posibilidad de que ello ocurra, se aconseja la inmediata actualización a la versión de Flash Player más reciente (al momento de este artículo, la 9.0.124.0).

Adobe Flash Player es un reproductor multimedia de archivos SWF (películas en Flash), FLV (Flash Video) y otros. Este tipo de archivos, incluye audio, video y metadatos, incluidos scripts.

Productos vulnerables:

– Adobe Flash Player 8.0.34.0
– Adobe Flash Player 8.0.35.0
– Adobe Flash Player 9
– Adobe Flash Player 9.0.28.0
– Adobe Flash Player 9.0.31.0
– Adobe Flash Player 9.0.45.0
– Adobe Flash Player 9.0.47.0
– Adobe Flash Player 9.0.48.0
– Adobe Flash Player 9.0.115.0
– RedHat Enterprise Linux Desktop Supplementary 5 client
– RedHat Enterprise Linux Extras 3
– RedHat Enterprise Linux Extras 4
– RedHat Enterprise Linux Supplementary 5 server
– S.u.S.E. Linux 10.1 ppc
– S.u.S.E. Linux 10.1 x86
– S.u.S.E. Linux 10.1 x86-64
– S.u.S.E. Novell Linux Desktop 9
– S.u.S.E. openSUSE 10.2
– S.u.S.E. openSUSE 10.3
– S.u.S.E. SUSE Linux Enterprise Desktop 10 SP1

Producto NO vulnerable:

– Adobe Flash Player 9.0.124.0

Ver versión de Macromedia FlashPlayer instalada

http://www.adobe.com/software/flash/about/

Descarga de Flash Player:

Player Download Center
http://www.adobe.com/go/getflash

Más información:

Adobe Flash Player Multimedia File Remote Buffer Overflow Vulnerability
http://www.securityfocus.com/bid/28695

Application-Specific Attacks:Leveraging the ActionScript Virtual Machine (Mark Dowd of X-Force IBM ISS)
http://documents.iss.net/whitepapers/IBM_X-Force_WP_final.pdf

FrequencyX Blog: Flash (X-Force IBM ISS)
http://blogs.iss.net/archive/flash.html

Install Adobe Flash Player (Adobe)
http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash

APSB08-11 Flash Player update available to address security vulnerabilities (Adobe)
http://www.adobe.com/support/security/bulletins/apsb08-11.html

RHSA-2008:0221-3: Critical: flash-plugin security update (Red Hat)Adobe Flash Homepage (Adobe)
https://rhn.redhat.com/errata/RHSA-2008-0221.html

CVE-2007-0071
http://www.cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-0071

Relacionados:

Adobe Flash Homepage (Adobe)
http://www.adobe.com/products/flash/

Adobe Homepage (Adobe)
http://www.adobe.com/

Expertos advierten sobre la seguridad en AIR
http://www.vsantivirus.com/01-03-08.htm

Archivos Flash, un gran problema de seguridad
http://www.vsantivirus.com/03-01-08.htm

via vsantivirus

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: