Petición de soporte para Flash/Shockwave en Linux 64 bits

Leo vía Menéame, una petición dirigida a los desarrolladores de Macromedia para que se dignen dar soporte a Flash/Shockwave en Linux de 64 bits, que no hace sino poner sobre el tapete algunas carencias que sufren los usuarios de Linux.

Recordando la gran cantidad de usuarios de sistemas de 64 bits Linux y la creciente popularidad de los mismos se insta a Adobe a recompilar Flash y Shockwave.

O en su defecto que libere las especificaciones para que sea la comunidad de desarrolladores open source quien lo haga.

La negativa de Adobe/Macromedia “no sólo causa molestias a los usuarios de Linux de 64 bits, sino que también provoca pérdida de beneficios para las empresas que utilizan Flash y Shockwave, debido al creciente número de personas que no puede ver su contenido”, dicen desde la petición.

via the inquirer

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: